<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="The Jewish News of Northern California">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jweekly.com/xmlrpc.php">
<link rel="shortcut icon" href="https://jweekly.com/wp-content/themes/jweekly/favicon.ico" type="image/x-icon">
<base href="/">

<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Once censored, Amos Gitai&#039;s film &#039;House&#039; finds a home at Stanford &ndash; J.</title>
	<meta name="description" content="Amos Gitai’s 1980 film “House,” screening May 5 at Stanford, is still relevant. “As a filmmaker I’m delighted. As a citizen I’m worried.”" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://jweekly.com/2022/04/25/once-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Once censored, Amos Gitai&#039;s film &#039;House&#039; finds a home at Stanford &ndash; J." />
	<meta property="og:description" content="Amos Gitai’s 1980 film “House,” screening May 5 at Stanford, is still relevant. “As a filmmaker I’m delighted. As a citizen I’m worried.”" />
	<meta property="og:url" content="https://jweekly.com/2022/04/25/once-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford/" />
	<meta property="og:site_name" content="J." />
	<meta property="article:publisher" content="https://www.facebook.com/jewishsf" />
	<meta property="article:published_time" content="2022-04-25T21:06:05+00:00" />
	<meta property="article:modified_time" content="2022-04-25T21:13:49+00:00" />
	<meta property="og:image" content="https://i2.wp.com/jweekly.com/wp-content/uploads/2022/04/01-amos-gitai.jpeg?w=1280&#038;crop=0%2C0px%2C100%2C853px&#038;ssl=1" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="853" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@jewishsf" />
	<meta name="twitter:site" content="@jewishsf" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="David A.M. Wilensky">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://live-jweekly.alleydev.com/#organization","name":"J. The Jewish News of Northern California","url":"https://live-jweekly.alleydev.com/","sameAs":["https://www.facebook.com/jewishsf","https://www.instagram.com/jewishnews_sf/","https://www.pinterest.com/JewishSF","https://twitter.com/jewishsf"],"logo":{"@type":"ImageObject","@id":"https://live-jweekly.alleydev.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/jweekly.com/wp-content/uploads/2018/04/J_Light_Blue_Logo.png?w=301&crop=0%2C0px%2C100%2C110px&ssl=1","width":301,"height":110,"caption":"J. The Jewish News of Northern California"},"image":{"@id":"https://live-jweekly.alleydev.com/#logo"}},{"@type":"WebSite","@id":"https://live-jweekly.alleydev.com/#website","url":"https://live-jweekly.alleydev.com/","name":"J.","description":"The Jewish News of Northern California","publisher":{"@id":"https://live-jweekly.alleydev.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://live-jweekly.alleydev.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jweekly.com/2022/04/25/once-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/jweekly.com/wp-content/uploads/2022/04/01-amos-gitai.jpeg?w=1280&crop=0%2C0px%2C100%2C853px&ssl=1","width":1280,"height":853,"caption":"Amos Gitai in Paris in 2019 (Photo/Transfuge magazine-Laura Stevens)"},{"@type":"WebPage","@id":"https://jweekly.com/2022/04/25/once-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford/#webpage","url":"https://jweekly.com/2022/04/25/once-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford/","name":"Once censored, Amos Gitai's film 'House' finds a home at Stanford &ndash; J.","isPartOf":{"@id":"https://live-jweekly.alleydev.com/#website"},"primaryImageOfPage":{"@id":"https://jweekly.com/2022/04/25/once-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford/#primaryimage"},"datePublished":"2022-04-25T21:06:05+00:00","dateModified":"2022-04-25T21:13:49+00:00","description":"Amos Gitai\u2019s 1980 film \u201cHouse,\u201d screening May 5 at Stanford, is still relevant. \u201cAs a filmmaker I\u2019m delighted. As a citizen I\u2019m worried.\u201d","breadcrumb":{"@id":"https://jweekly.com/2022/04/25/once-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jweekly.com/2022/04/25/once-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford/"]}]},{"@type":"BreadcrumbList","@id":"https://jweekly.com/2022/04/25/once-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://live-jweekly.alleydev.com/","url":"https://live-jweekly.alleydev.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://jweekly.com/2022/04/25/once-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford/","url":"https://jweekly.com/2022/04/25/once-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford/","name":"Once censored, Israeli filmmaker Amos Gitai&#8217;s &#8216;House&#8217; finds a home at Stanford"}}]},{"@type":["Article","NewsArticle"],"@id":"https://jweekly.com/2022/04/25/once-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford/#article","isPartOf":{"@id":"https://jweekly.com/2022/04/25/once-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford/#webpage"},"author":{"@id":"https://live-jweekly.alleydev.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53"},"headline":"Once censored, Israeli filmmaker Amos Gitai&#8217;s &#8216;House&#8217; finds a home at Stanford","datePublished":"2022-04-25T21:06:05+00:00","dateModified":"2022-04-25T21:13:49+00:00","mainEntityOfPage":{"@id":"https://jweekly.com/2022/04/25/once-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford/#webpage"},"publisher":{"@id":"https://live-jweekly.alleydev.com/#organization"},"image":{"@id":"https://jweekly.com/2022/04/25/once-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford/#primaryimage"},"keywords":"Israeli film,Stanford University,Amos Gitai","articleSection":"Culture,Film,TV &amp; Film","inLanguage":"en-US"},{"@type":"Person","@id":"https://live-jweekly.alleydev.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53","name":"David A.M. Wilensky","image":{"@type":"ImageObject","@id":"https://live-jweekly.alleydev.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3d15d5d7a5341ac2c4e1e788edce5f3a?s=96&d=blank&r=g","caption":"David A.M. Wilensky"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//jweekly.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Feed" href="https://jweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Comments Feed" href="https://jweekly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="J. &raquo; iCal Feed" href="https://jweekly.com/events/?ical=1" />


<script>
    dataLayer = [];
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','' +
        'dataLayer','GTM-KWBZCBW');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://jweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://jweekly.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://jweekly.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='aft-screen-css'  href='https://jweekly.com/wp-content/themes/jweekly/static/css/global.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='aft-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%7CLato%3A400%2C700%2C900&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://jweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://jweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://jweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://jweekly.com/wp-content/themes/jweekly/lib/js/jquery/jquery-ui.min.js?ver=1.3.1' id='jquery-ui-js'></script>
<script type='text/javascript' src='//www.google-analytics.com/analytics.js?ver=1.3.1' id='ga_analytics_js-js'></script>
<link rel="https://api.w.org/" href="https://jweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jweekly.com/wp-json/wp/v2/posts/235135" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://wp.me/p8mtLd-Zav' />
<link rel="alternate" type="application/json+oembed" href="https://jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjweekly.com%2F2022%2F04%2F25%2Fonce-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjweekly.com%2F2022%2F04%2F25%2Fonce-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford%2F&#038;format=xml" />
        <script>
          // javscript code
          // Delay Only Example from OneSignal doc 
          setTimeout(function(){
            console.log("about to initialize OneSignal"); 
            // window.addEventListener('load', function() {
              window._oneSignalInitOptions.promptOptions = {
                slidedown: {
                  prompts: [
                    {
                      type: "push",
                      autoPrompt: true,
                      text: {
                        /* actionMessage limited to 90 characters */
                        actionMessage: "Get top headlines from J. right in your browser.",
                        /* acceptButton limited to 15 characters */
                        acceptButton: "Sign me up!",
                        /* cancelButton limited to 15 characters */
                        cancelButton: "No thanks.",
                      },
                      delay: {
                        /* seconds to wait for display */
                        timeDelay: 15,
                        /* # pageviews for prompt to display */
                        pageViews: 1,
                      }
                    }
                  ]
                }
              }
              window.OneSignal = window.OneSignal || [];
              window.OneSignal.push(function() {
                window.OneSignal.init(window._oneSignalInitOptions);
              });
            // });
          }, 3000);
        </script>
    <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://jweekly.com"><link rel="https://theeventscalendar.com/" href="https://jweekly.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://jweekly.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a996848d-a8c0-4c2b-99df-8d507c0d5b2d';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "J. The Jewish News of Northern California";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://jweekly.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.514888af-c9d7-482b-90d4-9de98d872128";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We'd like to send you push notifications of the latest breaking news!";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to receive breaking news notifications';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#ff4f00';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = 'white';
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://jweekly.com/?custom-css=786d6fbd15" /><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	/* googletag.cmd.push(function() {

		var mapFooter = googletag.sizeMapping().
			addSize([0, 0], [320, 100]).
			addSize([768, 200], [728, 180]).
			build();

		googletag.defineSlot('/11706881/homepage_300x250', [300, 250], 'div-gpt-ad-1483558087549-0').addService(googletag.pubads());
		googletag.defineSlot('/11706881/homepage_300x600', [300, 600], 'div-gpt-ad-1483558087549-1').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_bottom_300x250', [300, 250], 'div-gpt-ad-1483558087549-2').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_top_300x250', [300, 250], 'div-gpt-ad-1483558087549-3').addService(googletag.pubads());
		googletag.defineSlot('/11706881/leaderboard_multi_sizes', [728, 90], 'div-gpt-ad-1483558087549-4').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_leaderboards_mobile', [320, 50], 'div-gpt-ad-1483558087549-5').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x250', [300, 250], 'div-gpt-ad-1483558087549-6').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x600', [300, 600], 'div-gpt-ad-1483558087549-7').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_in_house_ad', [[320, 100], [728, 180]], 'div-gpt-ad-1484195526400-0').defineSizeMapping(mapFooter).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	}); */
</script>
</head>

<body class="post-template-default single single-post postid-235135 single-format-standard tribe-no-js tribe-bar-is-disabled sidebar-on category-film">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWBZCBW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="wrap-site" class="wrap-site">
		
<nav class="mobile-nav">
	<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li>
<form role="search" method="get" class="search-form-header" action="https://jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
</li><li id="menu-item-141942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141942"><a href="https://jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163487"><a href="https://jweekly.com/category/news/" data-wpel-link="internal">News</a></li>
	<li id="menu-item-163460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163460"><a href="https://jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194503"><a href="https://jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163461"><a href="https://jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194504"><a href="https://jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-141940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141940"><a href="https://jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163506"><a href="https://jweekly.com/category/culture/" data-wpel-link="internal">Culture</a></li>
	<li id="menu-item-163507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163507"><a href="https://jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-163508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163508"><a href="https://jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-163509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163509"><a href="https://jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &amp; Film</a></li>
	<li id="menu-item-163510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163510"><a href="https://jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
	<li id="menu-item-163511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163511"><a href="https://jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
</ul>
</li>
<li id="menu-item-141943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141943"><a href="https://jweekly.com/category/opinion/" data-wpel-link="internal">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-153400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153400"><a href="https://jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163491"><a href="https://jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163492"><a href="https://jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-141941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141941"><a href="https://jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163505"><a href="https://jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a></li>
	<li id="menu-item-163493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163493"><a href="https://jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163494"><a href="https://jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163495"><a href="https://jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163497"><a href="https://jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163498"><a href="https://jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163499"><a href="https://jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163500"><a href="https://jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &amp; Family</a></li>
	<li id="menu-item-163503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163503"><a href="https://jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163504"><a href="https://jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-199231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199231"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
<li id="menu-item-143663" class="highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143663"><a href="https://jweekly.com/donate/" data-wpel-link="internal">Donate</a></li><li>
      <ul class="social-nav context-header">
      <li>
        <a class="icon icon-newsletter" target="_blank" href="/newsletter/" data-wpel-link="internal">
          <span class="label">Newsletter</span>
          <svg version="1.2" baseProfile="tiny" id="Layer_1" 
            xmlns="http://www.w3.org/2000/svg" 
            xmlns:xlink="http://www.w3.org/1999/xlink" x="24px" y="24px" 
            viewBox="0 0 256 235" xml:space="preserve">
            <path d="M250,107.6v-0.3l-19.4-34.1v47.1l-12.2,8V7.2H37.1V128l-12.2-8V73.2L5.5,107.3v122.5H128h122.5V107.3L250,107.6z 
              M48.8,18.9 h157.9v117.1L128,187.7l-79.2-52V18.9z 
              M94.7,65H68.8V39.1h25.9V65z M187.3,65h-79.8V47.6h79.8V65z M187.3,97.4H68.8V80h118.5V97.4z
              M187.3,129.9H68.8v-17.4h118.5V129.9z"></path>
          </svg>
        </a>
      </li>
      <li>
          <a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
            <span class="label">Facebook</span>
          </a>
        </li>
        <li>
          <a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
            <span class="label">Twitter</span>
          </a>
        </li>
        <li>
          <a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
            <span class="label">Instagram</span>
          </a>
        </li>
      </ul>
    </li>
    <li>
      <form id="signup-in-mobile-menu" class="signup newsletter-signup in-sidebar" action="##">
      <input type="hidden" id="_wpnonce" name="_wpnonce" value="82e81f6e5b"><input type="hidden" name="_wp_http_referer" value="/subscribe/">	<div class="signup-header">
        <h3 class="signup-title">Subscribe to our Newsletter</h3>
        <div class="signup-main">
          <div class="signup-fields fields">
            <div class="field-wrapper">
              <input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
              <label for="signup-in-sidebar--email">Enter Email</label>
            </div>
            <div class="signup-lists">
              <input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
            </div>
          </div>
          <button class="submit">Sign Up</button>
        </div>
        <div class="response error" style="display:none" role="alert"><ul></ul></div>
        <div class="response success" style="display:none" role="alert"><ul></ul></div>
      </form>
    </li>
<li id="menu-item-230579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230579"><a href="https://cdnc.ucr.edu/cgi-bin/jewishweekly" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Archives</a></li>
<li id="menu-item-228223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228223"><a href="https://jweekly.com/readerschoice2021/" data-wpel-link="internal">Readers’ Choice 2021</a></li>
<li id="menu-item-141937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141937"><a href="https://jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
<li id="menu-item-153402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153402"><a href="https://jweekly.com/subscribe/" data-wpel-link="internal">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-224230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224230"><a href="https://jweekly.com/subscribe/" data-wpel-link="internal">Subscribe to J. Print</a></li>
	<li id="menu-item-224231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224231"><a href="https://jweekly.com/newsletter/" data-wpel-link="internal">Newsletter Signup</a></li>
	<li id="menu-item-224232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224232"><a href="https://jweekly.com/subscribe/" data-wpel-link="internal">Renew Subscription</a></li>
</ul>
</li>
<li id="menu-item-141936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141936"><a href="https://jweekly.com/contact-j/" data-wpel-link="internal">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-224233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224233"><a href="https://jweekly.com/contact-j/" data-wpel-link="internal">Contact J.</a></li>
	<li id="menu-item-224235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224235"><a href="https://jweekly.com/subscribe/change-of-address/" data-wpel-link="internal">Change of address</a></li>
	<li id="menu-item-224236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224236"><a href="https://jweekly.com/subscribe/" data-wpel-link="internal">Renew Subscription</a></li>
	<li id="menu-item-224237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224237"><a href="https://jweekly.com/contact-j/advertise-on-j/" data-wpel-link="internal">Advertise</a></li>
</ul>
</li>
</ul></div></nav>
		<div id="page" class="hfeed site pushable">

			<header id="masthead" class="header-site" role="banner">
				<div class="header-primary">
					
					<div class="header-items">
						<div class="branding">
														<div class="title-site">
								<a href="https://jweekly.com/" rel="home" class="header-logo-wrap" data-wpel-link="internal">
									<div class="logo-desktop">
										<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
									</div>
									<div class="header-slogan">
										<h3 class="slogan-top">The Jewish News</h3>
										<h4 class="slogan-bottom">of Northern California</h4>
									</div>
								</a>
							</div>
							<div class="donation-wrapper">
								<button>
									<a href="donate" data-wpel-link="internal"> DONATE</a>
								</button>
							</div>	
							<div class="menu-toggle-container">
								<button class="menu-toggle">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 21.3"><path d="M0 21.3h32v-3.6H0v3.6zm0-8.8h32V8.9H0v3.6zM0 0v3.6h32V0H0zm0 0"/></svg>
								</button>
							</div>
						</div>

						<div class="header-secondary-nav">
							<ul id="header-secondary-menu" class="items-header-secondary-nav "><li id="menu-item-153374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153374"><a href="https://jweekly.com/subscribe/" data-wpel-link="internal">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-224226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224226"><a href="https://jweekly.com/subscribe/" data-wpel-link="internal">Subscribe to J. Print</a></li>
	<li id="menu-item-224221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224221"><a href="https://jweekly.com/subscribe/change-of-address/" data-wpel-link="internal">Change of address</a></li>
	<li id="menu-item-224228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224228"><a href="https://jweekly.com/subscribe/" data-wpel-link="internal">Renew Subscription</a></li>
	<li id="menu-item-224227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224227"><a href="https://jweekly.com/newsletter/" data-wpel-link="internal">Newsletter Signup</a></li>
</ul>
</li>
<li id="menu-item-140537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140537"><a href="https://jweekly.com/contact-j/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-224219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224219"><a href="https://jweekly.com/about-j/" data-wpel-link="internal">About</a></li>
</ul>						</div>

						<div class="header-primary-nav">
							<ul id="header-primary-menu" class="items-header-primary-nav "><li id="menu-item-140485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140485"><a href="https://jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163457"><a href="https://jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194505"><a href="https://jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163458"><a href="https://jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194506"><a href="https://jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-140483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-140483"><a href="https://jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-163480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163480"><a href="https://jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-163481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163481"><a href="https://jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-163482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163482"><a href="https://jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &amp; Film</a></li>
	<li id="menu-item-163483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163483"><a href="https://jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
	<li id="menu-item-163484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163484"><a href="https://jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
</ul>
</li>
<li id="menu-item-140486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140486"><a href="https://jweekly.com/category/opinion/" data-wpel-link="internal">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-163464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163464"><a href="https://jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163466"><a href="https://jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163467"><a href="https://jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-140484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140484"><a href="https://jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163470"><a href="https://jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163471"><a href="https://jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163472"><a href="https://jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163473"><a href="https://jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163474"><a href="https://jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163475"><a href="https://jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163476"><a href="https://jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &amp; Family</a></li>
	<li id="menu-item-163477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163477"><a href="https://jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163478"><a href="https://jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-199232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199232"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
<li id="menu-item-230575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230575"><a href="https://cdnc.ucr.edu/cgi-bin/jewishweekly" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Archives</a></li>
<li id="menu-item-224212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224212"><a href="https://jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
<li id="menu-item-224218" class="highlight donate-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224218"><a href="https://jweekly.com/donate/" data-wpel-link="internal">DONATE</a>
<ul class="sub-menu">
	<li id="menu-item-224377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224377"><a href="https://jweekly.com/donate/donors/" data-wpel-link="internal">Donors</a></li>
</ul>
</li>
</ul>						</div>

						<div class="header-right">
														<ul class="social-nav context-header">
								<li>
									<a class="icon icon-newsletter" target="_blank" href="/newsletter/" data-wpel-link="internal">
										<span class="label">Newsletter</span>
										<svg version="1.2" baseProfile="tiny" id="Layer_1" 
											xmlns="http://www.w3.org/2000/svg" 
											xmlns:xlink="http://www.w3.org/1999/xlink" x="24px" y="24px" 
											viewBox="0 0 256 235" xml:space="preserve">
											<path d="M250,107.6v-0.3l-19.4-34.1v47.1l-12.2,8V7.2H37.1V128l-12.2-8V73.2L5.5,107.3v122.5H128h122.5V107.3L250,107.6z 
												M48.8,18.9 h157.9v117.1L128,187.7l-79.2-52V18.9z 
												M94.7,65H68.8V39.1h25.9V65z M187.3,65h-79.8V47.6h79.8V65z M187.3,97.4H68.8V80h118.5V97.4z
												M187.3,129.9H68.8v-17.4h118.5V129.9z"></path>
										</svg>
									</a>
								</li>
							</ul>
								<ul class="social-nav context-header">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
							
<form role="search" method="get" class="search-form-header" action="https://jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
						</div>
					</div>
				</div>
			</header><!-- #masthead -->

			<div class="ad-header-wrapper">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><!--Homepage Ad &#8211; Large and small--><div class="textwidget custom-html-widget"><!-- Header (large and small) -->
<div id='div-gpt-ad-header' class='block advertisement ad-header ad-728x90' style="width:720px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([768, 200], [728, 90])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[768, 200], [728, 90]], 'div-gpt-ad-header')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header');
  });
</script>
</div>

<div id='div-gpt-ad-header-mobile' class='block advertisement ad-320x50 ad-header' style="width:320px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([320,50])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[320,50]], 'div-gpt-ad-header-mobile')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header-mobile');
  });
</script>
</div></div></div>			</div>

			<div id="content" class="content-site">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-235135" class="post-235135 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-film category-tv-film tag-israeli-film tag-stanford-university tag-amos-gitai">

	
	<figure class="entry-figure standard">
		<div class="entry-thumbnail">
			
			<picture id="picture-235138" class="wp-image-235138 size-feature-large " data-id="235138"><source srcset="https://i2.wp.com/jweekly.com/wp-content/uploads/2022/04/01-amos-gitai.jpeg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 80em)" /><source srcset="https://i2.wp.com/jweekly.com/wp-content/uploads/2022/04/01-amos-gitai.jpeg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 64em) and (max-width: 80em)" /><source srcset="https://i2.wp.com/jweekly.com/wp-content/uploads/2022/04/01-amos-gitai.jpeg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 48em) and (max-width: 64em)" /><source srcset="https://i2.wp.com/jweekly.com/wp-content/uploads/2022/04/01-amos-gitai.jpeg?resize=800%2C600px&#038;ssl=1" media="(min-width: 32em) and (max-width: 48em)" /><source srcset="https://i2.wp.com/jweekly.com/wp-content/uploads/2022/04/01-amos-gitai.jpeg?resize=480%2C360px&#038;ssl=1" media="(max-width: 32em)" /><img srcset="https://i2.wp.com/jweekly.com/wp-content/uploads/2022/04/01-amos-gitai.jpeg?resize=1280%2C720px&amp;ssl=1" alt="Amos Gitai in Paris in 2019 (Photo/Transfuge magazine-Laura Stevens)" src="https://jweekly.com/wp-content/uploads/2022/04/01-amos-gitai.jpeg" ></picture>		</div>
					<figcaption>Amos Gitai in Paris in 2019 (Photo/Transfuge magazine-Laura Stevens)</figcaption>
			</figure>

<div class="entry-header">
		
	<ul class="entry-breadcrumbs">
					<li><a href="https://jweekly.com/category/culture/" class="culture" data-wpel-link="internal">Culture</a></li>
					<li><a href="https://jweekly.com/category/culture/film/" class="film" data-wpel-link="internal">Film</a></li>
			</ul>

		<h1 class="entry-title">Once censored, Israeli filmmaker Amos Gitai&#8217;s &#8216;House&#8217; finds a home at Stanford</h1>
</div>

	<div class="article-content">
		<ul id="share" class="share">
	<div class="share-tools-wrapper">
		<li class="share-facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://jweekly.com/2022/04/25/once-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford/" class="icon-facebook" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Facebook</span></a></li>
		<li class="share-twitter"><a target="_blank" href="https://twitter.com/intent/tweet/?text=Once+censored%2C+Israeli+filmmaker+Amos+Gitai%26%238217%3Bs+%26%238216%3BHouse%26%238217%3B+finds+a+home+at+Stanford&#038;url=https://jweekly.com/2022/04/25/once-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford/&#038;via=" class="icon-twitter" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Twitter</span></a></li>
		<li class="share-email"><a href="/cdn-cgi/l/email-protection#b58ad7dad1cc88fadbd6d0908785d6d0dbc6dac7d0d19087f6908785fcc6c7d4d0d9dc908785d3dcd9d8d8d4ded0c7908785f4d8dac6908785f2dcc1d4dc908782c6908785908782fddac0c6d0908782908785d3dcdbd1c6908785d4908785dddad8d0908785d4c1908785e6c1d4dbd3dac7d19085f49085f4ddc1c1c5c69086f49087f39087f3dfc2d0d0ded9cc9bd6dad89087f3878587879087f385819087f387809087f3dadbd6d098d6d0dbc6dac7d0d198dcc6c7d4d0d9dc98d3dcd9d8d8d4ded0c798d4d8dac698d2dcc1d4dcc698dddac0c6d098d3dcdbd1c698d498dddad8d098d4c198c6c1d4dbd3dac7d19087f3" class="icon-email"><span class="label">Email</span></a></li>
								<li class="share-sms"><a href="sms://?body=Once%20censored%2C%20Israeli%20filmmaker%20Amos%20Gitai%27s%20%27House%27%20finds%20a%20home%20at%20Stanford%20https%3A%2F%2Fjweekly.com%2F2022%2F04%2F25%2Fonce-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford%2F" class="icon-sms" data-wpel-link="internal"><span class="label">SMS</span></a></li>
				<li class="share-whatsapp"><a href="whatsapp://send?text=Once%20censored%2C%20Israeli%20filmmaker%20Amos%20Gitai%27s%20%27House%27%20finds%20a%20home%20at%20Stanford%20https%3A%2F%2Fjweekly.com%2F2022%2F04%2F25%2Fonce-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford%2F" class="icon-whatsapp" data-wpel-link="internal"><span class="label">WhatsApp</span></a></li>
	</div>
	<li class="share-trigger"><a href="#" class="icon-share"><span class="label">Share</span></a></li>
</ul>

		<header class="entry-meta">
			<span class="byline-meta">By <span class="author vcard"><a class="url fn n" href="https://jweekly.com/author/lillian-ilsley-greene/" data-wpel-link="internal">Lillian Ilsley-Greene</a></span></span> | <span class="post-date">April 25, 2022</span>
		</header><!-- .entry-meta -->

		<div class="entry-content">
			<p>In 1980, Amos Gitai’s film “House” was rejected by Israeli television. The documentary, which told the story of a home in West Jerusalem as the political landscape shifted around it, was censored and judged too controversial for broadcast.</p>
<p>On May 5, “House” will screen at Hillel at Stanford as a part of Gitai’s monthlong residency at Stanford University, and in conjunction with <a href="https://exhibits.stanford.edu/gitai/about/about-amos-gitai-film-archive-at-stanford-libraries-special-collections" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Stanford Libraries’ Amos Gitai Film Archive</a>. The public screening of the 51-minute film (in Hebrew and Arabic with English subtitles) will be followed by a conversation with Gitai, and a May 6 conference for scholars of his work.</p>
<p>It has now been 42 years since Gitai, 71, released “House,” his first film on the Israeli-Palestinian conflict. In that time, much has changed, but Gitai is not surprised the film is still relevant.</p>
<p>“As a work on the Middle East … on one hand, we’re very happy that the film is still saying valuable things. At the same time, we’re sad that it’s saying valuable things because the reality didn’t change,” Gitai told J. “As a filmmaker I’m delighted. As a citizen I’m worried.”</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="1200" height="675" src="https://www.youtube.com/embed/I0_npKf4KEM?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>Stanford Libraries’ film archive has been collecting Gitai’s work since 2017 when the archive began through <a href="https://shc.stanford.edu/news/research/internationally-acclaimed-israeli-french-filmmaker-amos-gitai-discusses-his-art" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">a faculty connection with Gitai himself</a>. The archive documents Gitai’s work and holds digital materials related to the production and editing of eight of his most prominent films, including video, audio and text. The archive is “born-digital,” meaning all materials were curated digitally and exist on hard drives within the library.</p>
<p>Eitan Kensky, curator of Judaica and Hebraica Collections at Stanford Libraries, said the university is particularly suited to house Gitai’s work because of its experience with digital archival work, a process that is still fairly new.</p>
<p>Stanford currently is curating a collection of works on Israeli culture, with Gitai being the first filmmaker to be included. The university was interested in bringing Gitai to campus because he was and remains the most prominent Israeli filmmaker of his generation, Kensky said.</p>
<p>“If you look at what Israeli filmmakers were reflected in the major international film festivals, and received the most international recognition, [Gitai] is the person,” Kensky said.</p>
<p>Gitai was born in Haifa in 1950 to architect Munio Weinraub and Biblical scholar Efratia Gitai, who was born in Palestine in the early 1900s. After a near-death experience during the Yom Kippur War in 1973, Amos turned to filmmaking. He has enjoyed international fame for his work on the Israeli-Arab conflict and the Middle East, having been nominated for the Palme d’Or at the Cannes International Film Festival. In 2006, Gitai received the Freedom of Expression Award at the <a href="https://www.indiewire.com/2006/07/san-francisco-jewish-film-festival-to-fete-amos-gitai-76476/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">San Francisco Jewish Film Festival</a> for his work on “Kippur,” a film about the 1973 Yom Yippur War in Israel.</p>
<p>“House” focuses on a stone home in <a href="https://en.wikipedia.org/wiki/West_Jerusalem#:~:text=West%20Jerusalem%20or%20Western%20Jerusalem,the%20city%2C%20which%20was%20then" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">West Jerusalem</a> as its ownership changes hands; first owned by a Palestinian family (which abandoned it during the 1948 war), then an Algerian Jewish couple, and finally a professor who had emigrated from Eastern Europe at the time of filming. The building becomes a metaphor for the Israeli-Arab conflict and the ever-changing socio-political landscape of Israel. “House” is the first part in <a href="https://exhibits.stanford.edu/gitai/feature/house-trilogy" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">a trilogy of films</a> on the same building, “A House in Jerusalem” (1998), “News from House” (2005), but “House” remains one of Gitai’s most notable works.</p>
<p>Kensky pointed out that the word for both “house” and “home” is the same in Hebrew. “We kind of romanticize the concept of home and separate it from the physical structure. But there&#8217;s no separation,” he said. “What we want to do [at the conference] is encourage people to explore not just the home and the idea of home, but the idea of ‘House,’ the idea of the structure as being as important.”</p>
<p>In the years since “House” was released, Gitai has expanded his work on the Israel-Arab conflict with film commentary on Israeli military practices, border disputes and decisive events in Israel’s history. In that time, he said, public opinion about the hostilities has changed.</p>
<p>“The level of consciousness about the …. conflict has advanced since the ’80s,” Gitai said. “This awareness didn’t come with a low price.”</p>
<p>Gitai has also produced “Tsili” (2004), adapted from a novel by Aharon Appelfeld. Most recently, Gitai completed <a href="https://youtu.be/wIky9oGaxzA" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">a video installation</a> in Florence, Italy at the Sala d’Arme in the Palazzo Vecchio, which ran until April 14.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1200" height="675" src="https://www.youtube.com/embed/wIky9oGaxzA?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>During his residency in May, Gitai will work with Stanford library and archive staff to add to and organize his existing work. The May 6 conference will feature other filmmakers and scholars of Gitai’s work, including Columbia film professor Richard Pena, Jewish Theological Seminary professor Barbara Mann and Open University of Israel professor Adia Mendelson-Maoz.</p>
<p>“I’m looking forward to the seminar about my project,” Gitai said. “I don&#8217;t want to draw all the [attention] to me. It’s a group of very smart people and I hope I can contribute to it.”</p>
<h3><a href="http://tinyurl.com/gitai-stan22" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">“House”</a></h3>
<h4>6 p.m. to 7:30 p.m. Thursday, May 5. Part of “Rewind: The Shenson Retrospective Film Series.” Sponsored by Stanford’s Taube Center for Jewish Studies. At Hillel–Ziff Center, Koret Pavilion Building, 565 Mayfield Ave., Stanford. Free, <a href="http://tinyurl.com/gitai-stan22" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">registration required</a>.</h4>

					</div><!-- .entry-content -->

        <aside class="after-article widget-area"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#ff4f00; color:#fff;">

<div class="left-half">
	<div><strong>J. covers our community better than any other source and provides news you can't find elsewhere. Support local Jewish journalism and give to J. today. Your donation will help J. survive and thrive!</strong></div>
</div>
	
<div class="right-half">
	<div style="text-align:center;"><a href="https://www.jweekly.com/donate/?utm_campaign=onsite_article" class="button support-j" data-wpel-link="internal">Support J.
	</a></div>
</div>

<br style="clear: both;" />
	
</div></div></div></aside>
			<div class="profile-capsule">
		<a href="https://jweekly.com/author/lillian-ilsley-greene/" title="Lillian Ilsley-Greene" data-wpel-link="internal"></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href="https://jweekly.com/author/lillian-ilsley-greene/" title="Lillian Ilsley-Greene" data-wpel-link="internal">Lillian Ilsley-Greene</a></span>							<p class="profile-capsule-content"><p>Lillian Ilsley-Greene is a J. Staff Writer. Originally from Vermont, she has a BA/MA in journalism from Boston University. Follow her on Twitter at <a href="http://twitter.com/lilsleygreene" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">@lilsleygreene</a>.</p>
</p>
			
												</div>
	</div>

					<footer class="entry-tags">
				<p>Tags: <span class="tags-list"><a href="https://jweekly.com/tag/israeli-film/" rel="tag" data-wpel-link="internal">Israeli film</a>, <a href="https://jweekly.com/tag/stanford-university/" rel="tag" data-wpel-link="internal">Stanford University</a>, <a href="https://jweekly.com/tag/amos-gitai/" rel="tag" data-wpel-link="internal">Amos Gitai</a></span></p>
			</footer>
		
		<div id="related-posts" class="related-posts related-posts blockcontainer">
	<header class="post-list-header">
			<h1 class="header-title">Also On J.</h1>
	
	</header><!-- .post-list-header -->
<div class="posts-wrapper">
<article id="post-235105" class="post-list-item block post-block post-235105 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-music category-sports tag-nba tag-basketball tag-cultural-appropriation tag-church-of-jesus-christ-of-latter-day-saints tag-mormons tag-hava-nagila tag-utah tag-utah-jazz">
				<a href="https://jweekly.com/2022/04/25/why-do-the-utah-jazz-in-the-mormon-capital-play-hava-nagila-after-wins/" title="Why do the Utah Jazz, in the Mormon capital, play ‘Hava Nagila’ after wins?" class="link-thumbnail" data-wpel-link="internal">
	<img loading="lazy" class="wp-image-235110 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/jweekly.com/wp-content/uploads/2022/04/4-21-22-utah-2160x1200-1.jpeg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/jweekly.com/wp-content/uploads/2022/04/4-21-22-utah-2160x1200-1.jpeg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/jweekly.com/wp-content/uploads/2022/04/4-21-22-utah-2160x1200-1.jpeg?resize=480%2C270px&#038;ssl=1 480w" alt="Fans watch the Utah Jazz play the Memphis Grizzlies in a 2021 playoff game at Vivint Smart Home Arena in Salt Lake City, May 23, 2021. (Photo/JTA-Alex Goodlett-Getty Images)" src="https://jweekly.com/wp-content/uploads/2022/04/4-21-22-utah-2160x1200-1.jpeg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://jweekly.com/category/sports/" class="primary-category-link sports" data-wpel-link="internal">Sports</a></h3>													<h2 class="entry-title"><a href="https://jweekly.com/2022/04/25/why-do-the-utah-jazz-in-the-mormon-capital-play-hava-nagila-after-wins/" rel="bookmark" data-wpel-link="internal">Why does the Utah Jazz basketball team play ‘Hava Nagila’ after wins?</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-235096" class="post-list-item block post-block post-235096 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-religion category-jewish-life category-news tag-renewal tag-jewish-renewal tag-chochmat-halev tag-jhos-singer tag-julie-batz tag-zvika-krieger location-east-bay location-bay-area location-berkeley">
				<a href="https://jweekly.com/2022/04/25/chochmat-halev-berkeleys-graying-renewal-synagogue-names-zvika-krieger-new-spiritual-leader/" title="Chochmat HaLev, Berkeley&#8217;s &#8216;graying&#8217; Renewal synagogue, names Zvika Krieger new spiritual leader" class="link-thumbnail" data-wpel-link="internal">
	<img loading="lazy" class="wp-image-235102 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i2.wp.com/jweekly.com/wp-content/uploads/2022/04/x-02-burning-man-copy.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i2.wp.com/jweekly.com/wp-content/uploads/2022/04/x-02-burning-man-copy.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i2.wp.com/jweekly.com/wp-content/uploads/2022/04/x-02-burning-man-copy.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Zvika Krieger, the new spiritual leader of Chochmat HaLev, has led services in many milieus — including leading Shabbat services at Burning Man in 2018. (Background photo/Sasha Juliard)" src="https://jweekly.com/wp-content/uploads/2022/04/x-02-burning-man-copy.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://jweekly.com/category/news/bay-area/" class="primary-category-link bay-area news" data-wpel-link="internal">Bay Area</a></h3>													<h2 class="entry-title"><a href="https://jweekly.com/2022/04/25/chochmat-halev-berkeleys-graying-renewal-synagogue-names-zvika-krieger-new-spiritual-leader/" rel="bookmark" data-wpel-link="internal">Chochmat HaLev names Zvika Krieger new spiritual leader</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-235088" class="post-list-item block post-block post-235088 post type-post status-publish format-standard has-post-thumbnail hentry category-lag-bomer category-mothers-day category-food category-recipe category-holidays category-jewish-life tag-salad tag-lag-baomer tag-mothers-day tag-beets tag-eggs">
				<a href="https://jweekly.com/2022/04/25/for-mothers-day-or-lag-baomer-these-dishes-cant-be-beet/" title="For Mother&#8217;s Day or Lag Ba&#8217;Omer, these dishes can’t be beet" class="link-thumbnail" data-wpel-link="internal">
	<img loading="lazy" class="wp-image-235090 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i0.wp.com/jweekly.com/wp-content/uploads/2022/04/01-pickled-eggs.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i0.wp.com/jweekly.com/wp-content/uploads/2022/04/01-pickled-eggs.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i0.wp.com/jweekly.com/wp-content/uploads/2022/04/01-pickled-eggs.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Pickled Eggs with Red Onions and Curry (Photo/Faith Kramer)" src="https://jweekly.com/wp-content/uploads/2022/04/01-pickled-eggs.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://jweekly.com/category/jewish-life/food/recipe/" class="primary-category-link recipe jewish-life" data-wpel-link="internal">Recipe</a></h3>													<h2 class="entry-title"><a href="https://jweekly.com/2022/04/25/for-mothers-day-or-lag-baomer-these-dishes-cant-be-beet/" rel="bookmark" data-wpel-link="internal">For Mother&#8217;s Day or Lag Ba&#8217;Omer, these dishes can’t be beet</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-235083" class="post-list-item block post-block post-235083 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-israel category-u-s category-news tag-iran-deal tag-naftali-bennett tag-joe-biden">
				<a href="https://jweekly.com/2022/04/25/biden-to-visit-israel-as-iran-deal-and-jerusalem-tensions-rise/" title="Biden to visit Israel as Iran deal and Jerusalem tensions rise" class="link-thumbnail" data-wpel-link="internal">
	<img loading="lazy" class="wp-image-235084 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i1.wp.com/jweekly.com/wp-content/uploads/2022/04/09-03-2021-Biden-Bennett.jpeg?resize=400%2C225px&#038;ssl=1 400w,https://i1.wp.com/jweekly.com/wp-content/uploads/2022/04/09-03-2021-Biden-Bennett.jpeg?resize=800%2C450px&#038;ssl=1 800w,https://i1.wp.com/jweekly.com/wp-content/uploads/2022/04/09-03-2021-Biden-Bennett.jpeg?resize=480%2C270px&#038;ssl=1 480w" alt="President Joe Biden meets Israeli Prime Minister Naftali Bennett in the White House, Aug. 27, 2021. (Photo/JTA-Avi Ohayon-Israel Government Press Office)" src="https://jweekly.com/wp-content/uploads/2022/04/09-03-2021-Biden-Bennett.jpeg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://jweekly.com/category/news/politics/" class="primary-category-link politics news" data-wpel-link="internal">Politics</a></h3>													<h2 class="entry-title"><a href="https://jweekly.com/2022/04/25/biden-to-visit-israel-as-iran-deal-and-jerusalem-tensions-rise/" rel="bookmark" data-wpel-link="internal">Biden to visit Israel as Iran deal and Jerusalem tensions rise</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->
</div>

		
	</div>

</article><!-- #post-## -->

		
		<div id="secondary" class="sidebar widget-area" role="complementary">

<form id="signup-in-sidebar-" class="signup newsletter-signup in-sidebar" action="##">
	<input type="hidden" id="_wpnonce" name="_wpnonce" value="1cdc5fffa9" /><input type="hidden" name="_wp_http_referer" value="/2022/04/25/once-censored-israeli-filmmaker-amos-gitais-house-finds-a-home-at-stanford/" />	<div class="signup-header">
				<h3 class="signup-title">Subscribe to our Newsletter</h3>
	</div>
	<div class="signup-main">
		<div class="signup-fields fields">
			<div class="field-wrapper">
				<input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required>
				<label for="signup-in-sidebar--email">Enter Email</label>
			</div>
				<div class="signup-lists">
												<input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
										</div>
		</div>
		<button class="submit">Sign Up</button>
	</div>

	<div class="response error" style="display:none" role="alert"><ul></ul></div>
	<div class="response success" style="display:none" role="alert"><ul></ul></div>
</form>

<div id="custom_html-4" class="widget_text widget block widget_custom_html"><!--Sidebar ad 1--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s1' class='ad-300x250' style='margin:auto; width:300px;'>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
    
googletag.defineSlot('/11706881/JW_Sidebar1', [300, 250], 'div-gpt-ad-s1').addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
   
    googletag.enableServices();
    googletag.display('div-gpt-ad-s1');
  });
</script>
</div></div></div>
<aside id="popular-posts" class="popular-posts popular-posts blockcontainer">
			<h2>Most Popular</h2>
		<ul>
		<li><span class="link-item-number">1</span><a class="link-title" href="https://jweekly.com/2022/04/22/im-south-african-calling-israel-apartheid-puts-the-bs-in-bds/" title="I’m South African. Calling Israel ‘apartheid’ puts the BS in BDS." data-wpel-link="internal">I’m South African. Calling Israel ‘apartheid’ puts the BS in BDS.</a></li><li><span class="link-item-number">2</span><a class="link-title" href="https://jweekly.com/2022/04/21/soprano-emma-mcalister-wants-to-make-wagner-turn-over-in-his-grave/" title="Soprano Emma McAlister wants to &#039;make Wagner turn over in his grave&#039;" data-wpel-link="internal">This soprano wants to &#039;make Wagner turn over in his grave&#039;</a></li><li><span class="link-item-number">3</span><a class="link-title" href="https://jweekly.com/2022/04/22/venices-frayed-shrinking-500-year-old-jewish-ghetto-is-planning-a-renaissance/" title="Venice’s frayed, shrinking 500-year-old Jewish Ghetto is planning a renaissance" data-wpel-link="internal">Venice’s 500-year-old Jewish Ghetto is planning a renaissance</a></li><li><span class="link-item-number">4</span><a class="link-title" href="https://jweekly.com/2022/04/22/rabbis-on-the-move-departures-and-promotions-across-the-bay-area/" title="Rabbis on the move: departures and promotions across the Bay Area" data-wpel-link="internal">Rabbis on the move: departures and promotions across the Bay Area</a></li><li><span class="link-item-number">5</span><a class="link-title" href="https://jweekly.com/2022/04/21/its-a-privilege-bay-area-rabbis-bear-witness-to-ukrainian-refugees-in-poland/" title="‘It’s a privilege’: Bay Area rabbis bear witness to Ukrainian refugees in Poland" data-wpel-link="internal">‘It’s a privilege’: Bay Area rabbis bear witness to Ukrainian refugees in Poland</a></li>	</ul>
</aside>
<div id="custom_html-5" class="widget_text widget block widget_custom_html"><!--Sidebar ad 2--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s2' class='block ad-300x600' style="width:300px; margin:auto">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
   
			googletag.defineSlot('/11706881/JW_Sidebar2', [300, 600], 'div-gpt-ad-s2')
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    
    googletag.enableServices();
    googletag.display('div-gpt-ad-s2');
  });
</script>
</div></div></div></div>
		</main><!-- #main -->
	</div><!-- #primary -->

			</div><!-- #content -->

			
			
			<footer id="colophon" class="footer-site" role="contentinfo">
				<div class="footer-wrapper">
					<div class="footer-left">
						<div class="footer-items">
							<ul id="footer-primary-menu" class="items-footer-primary-nav "><li id="menu-item-230576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230576"><a href="https://jweekly.com/readerschoice2021/" data-wpel-link="internal">Readers’ Choice 2021</a></li>
<li id="menu-item-140546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140546"><a href="https://jweekly.com/about-j/" data-wpel-link="internal">About</a></li>
<li id="menu-item-148876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148876"><a href="https://jweekly.com/contact-j/" data-wpel-link="internal">Contact/Submissions</a></li>
<li id="menu-item-186799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186799"><a href="https://jweekly.com/careers/" data-wpel-link="internal">Careers at J.</a></li>
<li id="menu-item-151320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151320"><a href="https://jweekly.com/contact-j/advertise-on-j/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-142461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142461"><a href="https://jweekly.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://jweekly.com/terms-of-use/" data-wpel-link="internal">Terms of Use</a></li>
</ul>						</div>
					</div>

					<div class="footer-middle">
						<div class="footer-items">
							<a href="https://jweekly.com/" data-wpel-link="internal">
								<div class="logo-jweekly-footer">
									<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
								</div>
							</a>
						</div>
					</div>

					<div class="footer-right">
						<div class="footer-items">
								<ul class="social-nav context-footer">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>

			</footer><!-- #colophon -->

		</div><!-- #page -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20' id='tribe-common-js'></script>
<script type='text/javascript' src='https://jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20' id='tribe-tooltip-js-js'></script>
<script type='text/javascript' src='https://jweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://jweekly.com/wp-content/plugins/photonfill-master/vendor/picturefill.min.js?ver=2.3.1' id='picturefilljs-js'></script>
<script type='text/javascript' id='ai-lib-js-js-extra'>
/* <![CDATA[ */
var adminAjaxUrl = "https:\/\/jweekly.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://jweekly.com/wp-content/themes/jweekly/static/js/lib.bundle.js?ver=1.3.1' id='ai-lib-js-js'></script>
<script type='text/javascript' id='aft-global-js-js-extra'>
/* <![CDATA[ */
var aftBreakpoints = {"xl":"1280","l":"1024","m":"768","s":"512"};
var trackingData = "{\"accounts\":{\"google_analytics\":\"UA-2932785-1\",\"omniture\":null},\"dimensions\":{\"context\":\"post\",\"taxonomy\":\"Culture, Film, TV & Film\",\"meta\":\"Once censored, Amos Gitai's film 'House' finds a home at Stanford\",\"date\":\"April 25, 2022\"},\"dimension_map\":[\"context\",\"taxonomy\",\"meta\",\"date\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://jweekly.com/wp-content/themes/jweekly/static/js/global.bundle.js?ver=1.3.1' id='aft-global-js-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"BBE4EC53E60BF4EF6AEC26F9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.9.2' id='privy-marketing-widget-js'></script>
<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'123568307',post:'235135',tz:'-7',srv:'jweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '123568307', '235135' ]);
</script>
	</div><!-- #wrap-site -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"136967b665","applicationID":"25631324","transactionName":"NlRbZBYFWkcHUhIMDA8eeFMQDVtaSUIPCwQNVA==","queueTime":0,"applicationTime":551,"atts":"GhNYEl4fSUk=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
