<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="The Jewish News of Northern California">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jweekly.com/xmlrpc.php">
<link rel="shortcut icon" href="https://jweekly.com/wp-content/themes/jweekly/favicon.ico" type="image/x-icon">
<base href="/">

<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Air fryer donuts: Your very own at-home Hanukkah miracle &ndash; J.</title>
	<meta name="description" content="There&#039;s nothing better than a fresh out of the oil donut — but there’s something to be said about donuts you can make at home in 30 minutes." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://jweekly.com/2022/11/30/air-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Air fryer donuts: Your very own at-home Hanukkah miracle &ndash; J." />
	<meta property="og:description" content="There&#039;s nothing better than a fresh out of the oil donut — but there’s something to be said about donuts you can make at home in 30 minutes." />
	<meta property="og:url" content="https://jweekly.com/2022/11/30/air-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle/" />
	<meta property="og:site_name" content="J." />
	<meta property="article:publisher" content="https://www.facebook.com/jewishsf" />
	<meta property="article:published_time" content="2022-11-30T18:46:07+00:00" />
	<meta property="article:modified_time" content="2022-11-30T18:47:36+00:00" />
	<meta property="og:image" content="https://i0.wp.com/jweekly.com/wp-content/uploads/2022/11/air-fried-donut-1-1.jpg?w=1280&#038;crop=0%2C0px%2C100%2C853px&#038;ssl=1" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="853" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@jewishsf" />
	<meta name="twitter:site" content="@jewishsf" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="David A.M. Wilensky">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://live-jweekly.alleydev.com/#organization","name":"J. The Jewish News of Northern California","url":"https://live-jweekly.alleydev.com/","sameAs":["https://www.facebook.com/jewishsf","https://www.instagram.com/jewishnews_sf/","https://www.pinterest.com/JewishSF","https://twitter.com/jewishsf"],"logo":{"@type":"ImageObject","@id":"https://live-jweekly.alleydev.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/jweekly.com/wp-content/uploads/2018/04/J_Light_Blue_Logo.png?w=301&crop=0%2C0px%2C100%2C110px&ssl=1","width":301,"height":110,"caption":"J. The Jewish News of Northern California"},"image":{"@id":"https://live-jweekly.alleydev.com/#logo"}},{"@type":"WebSite","@id":"https://live-jweekly.alleydev.com/#website","url":"https://live-jweekly.alleydev.com/","name":"J.","description":"The Jewish News of Northern California","publisher":{"@id":"https://live-jweekly.alleydev.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://live-jweekly.alleydev.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jweekly.com/2022/11/30/air-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/jweekly.com/wp-content/uploads/2022/11/air-fried-donut-1-1.jpg?w=1280&crop=0%2C0px%2C100%2C853px&ssl=1","width":1280,"height":853,"caption":"Micah Siva's easy yogurt-based air fryer donuts (Photo/Micah Siva)"},{"@type":"WebPage","@id":"https://jweekly.com/2022/11/30/air-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle/#webpage","url":"https://jweekly.com/2022/11/30/air-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle/","name":"Air fryer donuts: Your very own at-home Hanukkah miracle &ndash; J.","isPartOf":{"@id":"https://live-jweekly.alleydev.com/#website"},"primaryImageOfPage":{"@id":"https://jweekly.com/2022/11/30/air-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle/#primaryimage"},"datePublished":"2022-11-30T18:46:07+00:00","dateModified":"2022-11-30T18:47:36+00:00","description":"There's nothing better than a fresh out of the oil donut \u2014 but there\u2019s something to be said about donuts you can make at home in 30 minutes.","breadcrumb":{"@id":"https://jweekly.com/2022/11/30/air-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jweekly.com/2022/11/30/air-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle/"]}]},{"@type":"BreadcrumbList","@id":"https://jweekly.com/2022/11/30/air-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://live-jweekly.alleydev.com/","url":"https://live-jweekly.alleydev.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://jweekly.com/2022/11/30/air-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle/","url":"https://jweekly.com/2022/11/30/air-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle/","name":"Air fryer doughnuts: Your very own at-home Hanukkah miracle"}}]},{"@type":["Article","NewsArticle"],"@id":"https://jweekly.com/2022/11/30/air-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle/#article","isPartOf":{"@id":"https://jweekly.com/2022/11/30/air-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle/#webpage"},"author":{"@id":"https://live-jweekly.alleydev.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53"},"headline":"Air fryer doughnuts: Your very own at-home Hanukkah miracle","datePublished":"2022-11-30T18:46:07+00:00","dateModified":"2022-11-30T18:47:36+00:00","mainEntityOfPage":{"@id":"https://jweekly.com/2022/11/30/air-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle/#webpage"},"publisher":{"@id":"https://live-jweekly.alleydev.com/#organization"},"image":{"@id":"https://jweekly.com/2022/11/30/air-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle/#primaryimage"},"keywords":"Hanukkah,baking,sufganiyot,donuts,doughnuts,air fryer","articleSection":"Food,Recipe,Jewish Life","inLanguage":"en-US"},{"@type":"Person","@id":"https://live-jweekly.alleydev.com/#/schema/person/88c92a7b9cab7cf1ba7dac67c9b15b53","name":"David A.M. Wilensky","image":{"@type":"ImageObject","@id":"https://live-jweekly.alleydev.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3d15d5d7a5341ac2c4e1e788edce5f3a?s=96&d=blank&r=g","caption":"David A.M. Wilensky"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//jweekly.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Feed" href="https://jweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J. &raquo; Comments Feed" href="https://jweekly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="J. &raquo; iCal Feed" href="https://jweekly.com/events/?ical=1" />


<script>
    dataLayer = [];
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','' +
        'dataLayer','GTM-KWBZCBW');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://jweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://jweekly.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://jweekly.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='aft-screen-css'  href='https://jweekly.com/wp-content/themes/jweekly/static/css/global.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='aft-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%7CLato%3A400%2C700%2C900&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://jweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://jweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://jweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://jweekly.com/wp-content/themes/jweekly/lib/js/jquery/jquery-ui.min.js?ver=1.3.1' id='jquery-ui-js'></script>
<script type='text/javascript' src='//www.google-analytics.com/analytics.js?ver=1.3.1' id='ga_analytics_js-js'></script>
<link rel="https://api.w.org/" href="https://jweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jweekly.com/wp-json/wp/v2/posts/244786" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://wp.me/p8mtLd-11Ga' />
<link rel="alternate" type="application/json+oembed" href="https://jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjweekly.com%2F2022%2F11%2F30%2Fair-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjweekly.com%2F2022%2F11%2F30%2Fair-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle%2F&#038;format=xml" />
        <script>
          // javscript code
          // Delay Only Example from OneSignal doc 
          setTimeout(function(){
            console.log("about to initialize OneSignal"); 
            // window.addEventListener('load', function() {
              window._oneSignalInitOptions.promptOptions = {
                slidedown: {
                  prompts: [
                    {
                      type: "push",
                      autoPrompt: true,
                      text: {
                        /* actionMessage limited to 90 characters */
                        actionMessage: "Get top headlines from J. right in your browser.",
                        /* acceptButton limited to 15 characters */
                        acceptButton: "Sign me up!",
                        /* cancelButton limited to 15 characters */
                        cancelButton: "No thanks.",
                      },
                      delay: {
                        /* seconds to wait for display */
                        timeDelay: 15,
                        /* # pageviews for prompt to display */
                        pageViews: 1,
                      }
                    }
                  ]
                }
              }
              window.OneSignal = window.OneSignal || [];
              window.OneSignal.push(function() {
                window.OneSignal.init(window._oneSignalInitOptions);
              });
            // });
          }, 3000);
        </script>
    <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://jweekly.com"><link rel="https://theeventscalendar.com/" href="https://jweekly.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://jweekly.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a996848d-a8c0-4c2b-99df-8d507c0d5b2d';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "J. The Jewish News of Northern California";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://jweekly.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.514888af-c9d7-482b-90d4-9de98d872128";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We'd like to send you push notifications of the latest breaking news!";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to receive breaking news notifications';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#ff4f00';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = 'white';
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://jweekly.com/?custom-css=0b67f1ae0b" /><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	/* googletag.cmd.push(function() {

		var mapFooter = googletag.sizeMapping().
			addSize([0, 0], [320, 100]).
			addSize([768, 200], [728, 180]).
			build();

		googletag.defineSlot('/11706881/homepage_300x250', [300, 250], 'div-gpt-ad-1483558087549-0').addService(googletag.pubads());
		googletag.defineSlot('/11706881/homepage_300x600', [300, 600], 'div-gpt-ad-1483558087549-1').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_bottom_300x250', [300, 250], 'div-gpt-ad-1483558087549-2').addService(googletag.pubads());
		googletag.defineSlot('/11706881/landing_page_top_300x250', [300, 250], 'div-gpt-ad-1483558087549-3').addService(googletag.pubads());
		googletag.defineSlot('/11706881/leaderboard_multi_sizes', [728, 90], 'div-gpt-ad-1483558087549-4').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_leaderboards_mobile', [320, 50], 'div-gpt-ad-1483558087549-5').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x250', [300, 250], 'div-gpt-ad-1483558087549-6').addService(googletag.pubads());
		googletag.defineSlot('/11706881/sidebar_300x600', [300, 600], 'div-gpt-ad-1483558087549-7').addService(googletag.pubads());
		googletag.defineSlot('/11706881/relaunch_in_house_ad', [[320, 100], [728, 180]], 'div-gpt-ad-1484195526400-0').defineSizeMapping(mapFooter).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	}); */
</script>
</head>

<body class="post-template-default single single-post postid-244786 single-format-standard tribe-no-js tribe-bar-is-disabled sidebar-on category-recipe">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWBZCBW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="wrap-site" class="wrap-site">
		
<nav class="mobile-nav">
	<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li>
<form role="search" method="get" class="search-form-header" action="https://jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
</li><li id="menu-item-141942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141942"><a href="https://jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163487"><a href="https://jweekly.com/category/news/" data-wpel-link="internal">News</a></li>
	<li id="menu-item-163460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163460"><a href="https://jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194503"><a href="https://jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163461"><a href="https://jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194504"><a href="https://jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-240064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-240064"><a href="https://jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-240068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240068"><a href="https://jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &amp; Film</a></li>
	<li id="menu-item-240067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240067"><a href="https://jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-240066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240066"><a href="https://jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
	<li id="menu-item-240065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240065"><a href="https://jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-240069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240069"><a href="https://jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
</ul>
</li>
<li id="menu-item-141943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141943"><a href="https://jweekly.com/category/opinion/" data-wpel-link="internal">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-153400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153400"><a href="https://jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163491"><a href="https://jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
	<li id="menu-item-163492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163492"><a href="https://jweekly.com/category/opinion/editorials/" data-wpel-link="internal">Editorials</a></li>
</ul>
</li>
<li id="menu-item-141941" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141941"><a href="https://jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163505"><a href="https://jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a></li>
	<li id="menu-item-163493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163493"><a href="https://jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163494"><a href="https://jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163495"><a href="https://jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163497"><a href="https://jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163498"><a href="https://jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163499"><a href="https://jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163500"><a href="https://jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &amp; Family</a></li>
	<li id="menu-item-163503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163503"><a href="https://jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163504"><a href="https://jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-199231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199231"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
<li id="menu-item-143663" class="highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143663"><a href="https://jweekly.com/donate/" data-wpel-link="internal">Donate</a></li><li>
      <ul class="social-nav context-header">
      <li>
        <a class="icon icon-newsletter" target="_blank" href="/newsletter/" data-wpel-link="internal">
          <span class="label">Newsletter</span>
          <svg version="1.2" baseProfile="tiny" id="Layer_1" 
            xmlns="http://www.w3.org/2000/svg" 
            xmlns:xlink="http://www.w3.org/1999/xlink" x="24px" y="24px" 
            viewBox="0 0 256 235" xml:space="preserve">
            <path d="M250,107.6v-0.3l-19.4-34.1v47.1l-12.2,8V7.2H37.1V128l-12.2-8V73.2L5.5,107.3v122.5H128h122.5V107.3L250,107.6z 
              M48.8,18.9 h157.9v117.1L128,187.7l-79.2-52V18.9z 
              M94.7,65H68.8V39.1h25.9V65z M187.3,65h-79.8V47.6h79.8V65z M187.3,97.4H68.8V80h118.5V97.4z
              M187.3,129.9H68.8v-17.4h118.5V129.9z"></path>
          </svg>
        </a>
      </li>
      <li>
          <a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
            <span class="label">Facebook</span>
          </a>
        </li>
        <li>
          <a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
            <span class="label">Twitter</span>
          </a>
        </li>
        <li>
          <a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
            <span class="label">Instagram</span>
          </a>
        </li>
      </ul>
    </li>
    <li>
      <form id="signup-in-mobile-menu" class="signup newsletter-signup in-sidebar" action="##">
      <input type="hidden" id="_wpnonce" name="_wpnonce" value="82e81f6e5b"><input type="hidden" name="_wp_http_referer" value="/subscribe/">	<div class="signup-header">
        <h3 class="signup-title">Subscribe to our Newsletter</h3>
        <div class="signup-main">
          <div class="signup-fields fields">
            <div class="field-wrapper">
              <input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
              <label for="signup-in-sidebar--email">Enter Email</label>
            </div>
            <div class="signup-lists">
              <input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
            </div>
          </div>
          <button class="submit">Sign Up</button>
        </div>
        <div class="response error" style="display:none" role="alert"><ul></ul></div>
        <div class="response success" style="display:none" role="alert"><ul></ul></div>
      </form>
    </li>
<li id="menu-item-230579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230579"><a href="https://cdnc.ucr.edu/cgi-bin/jewishweekly" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Archives</a></li>
<li id="menu-item-244598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244598"><a href="https://jweekly.com/readerschoice2022/" data-wpel-link="internal">Readers’ Choice 2022</a></li>
<li id="menu-item-141937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141937"><a href="https://jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
<li id="menu-item-153402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153402"><a href="https://jweekly.com/subscribe/" data-wpel-link="internal">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-224230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224230"><a href="https://jweekly.com/subscribe/" data-wpel-link="internal">Subscribe to J. Print</a></li>
	<li id="menu-item-224231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224231"><a href="https://jweekly.com/newsletter/" data-wpel-link="internal">Sign up for newsletters from J.</a></li>
	<li id="menu-item-224232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224232"><a href="https://jweekly.com/subscribe/" data-wpel-link="internal">Renew Subscription</a></li>
</ul>
</li>
<li id="menu-item-141936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141936"><a href="https://jweekly.com/contact-j/" data-wpel-link="internal">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-224233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224233"><a href="https://jweekly.com/contact-j/" data-wpel-link="internal">Contact J.</a></li>
	<li id="menu-item-224235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224235"><a href="https://jweekly.com/subscribe/change-of-address/" data-wpel-link="internal">Change of address</a></li>
	<li id="menu-item-224236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224236"><a href="https://jweekly.com/subscribe/" data-wpel-link="internal">Renew Subscription</a></li>
	<li id="menu-item-224237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224237"><a href="https://jweekly.com/contact-j/advertise-on-j/" data-wpel-link="internal">Advertise</a></li>
</ul>
</li>
</ul></div></nav>
		<div id="page" class="hfeed site pushable">

			<header id="masthead" class="header-site" role="banner">
				<div class="header-primary">
					
					<div class="header-items">
						<div class="branding">
														<div class="title-site">
								<a href="https://jweekly.com/" rel="home" class="header-logo-wrap" data-wpel-link="internal">
									<div class="logo-desktop">
										<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
									</div>
									<div class="header-slogan">
										<h3 class="slogan-top">The Jewish News</h3>
										<h4 class="slogan-bottom">of Northern California</h4>
									</div>
								</a>
							</div>
							<div class="donation-wrapper">
								<button>
									<a href="donate" data-wpel-link="internal"> DONATE</a>
								</button>
							</div>	
							<div class="menu-toggle-container">
								<button class="menu-toggle">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 21.3"><path d="M0 21.3h32v-3.6H0v3.6zm0-8.8h32V8.9H0v3.6zM0 0v3.6h32V0H0zm0 0"/></svg>
								</button>
							</div>
						</div>

						<div class="header-secondary-nav">
							<ul id="header-secondary-menu" class="items-header-secondary-nav "><li id="menu-item-244703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244703"><a href="https://jweekly.com/readerschoice2022/" data-wpel-link="internal">Readers’ Choice 2022</a></li>
<li id="menu-item-153374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153374"><a href="https://jweekly.com/subscribe/" data-wpel-link="internal">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-224226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224226"><a href="https://jweekly.com/subscribe/" data-wpel-link="internal">Subscribe to J. Print</a></li>
	<li id="menu-item-224221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224221"><a href="https://jweekly.com/subscribe/change-of-address/" data-wpel-link="internal">Change of address</a></li>
	<li id="menu-item-224228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224228"><a href="https://jweekly.com/subscribe/" data-wpel-link="internal">Renew Subscription</a></li>
	<li id="menu-item-224227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224227"><a href="https://jweekly.com/newsletter/" data-wpel-link="internal">Sign up for newsletters from J.</a></li>
</ul>
</li>
<li id="menu-item-140537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140537"><a href="https://jweekly.com/contact-j/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-224219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224219"><a href="https://jweekly.com/about-j/" data-wpel-link="internal">About</a></li>
</ul>						</div>

						<div class="header-primary-nav">
							<ul id="header-primary-menu" class="items-header-primary-nav "><li id="menu-item-140485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140485"><a href="https://jweekly.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-163457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163457"><a href="https://jweekly.com/category/news/bay-area/" data-wpel-link="internal">Bay Area</a></li>
	<li id="menu-item-194505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194505"><a href="https://jweekly.com/category/news/u-s/" data-wpel-link="internal">U.S.</a></li>
	<li id="menu-item-163458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163458"><a href="https://jweekly.com/category/news/israel/" data-wpel-link="internal">Israel</a></li>
	<li id="menu-item-194506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194506"><a href="https://jweekly.com/category/news/world/" data-wpel-link="internal">World</a></li>
</ul>
</li>
<li id="menu-item-240070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-240070"><a href="https://jweekly.com/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-240071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240071"><a href="https://jweekly.com/category/culture/tv-film/" data-wpel-link="internal">TV &amp; Film</a></li>
	<li id="menu-item-240072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240072"><a href="https://jweekly.com/category/culture/books/" data-wpel-link="internal">Books</a></li>
	<li id="menu-item-240073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240073"><a href="https://jweekly.com/category/culture/music/" data-wpel-link="internal">Music</a></li>
	<li id="menu-item-240074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240074"><a href="https://jweekly.com/category/culture/arts/" data-wpel-link="internal">Art</a></li>
	<li id="menu-item-240075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240075"><a href="https://jweekly.com/category/culture/on-stage/" data-wpel-link="internal">On Stage</a></li>
</ul>
</li>
<li id="menu-item-140486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140486"><a href="https://jweekly.com/category/opinion/" data-wpel-link="internal">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-242089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242089"><a href="https://jweekly.com/category/opinion/" data-wpel-link="internal">Opinion</a></li>
	<li id="menu-item-163464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163464"><a href="https://jweekly.com/category/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-163466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163466"><a href="https://jweekly.com/category/opinion/letters/" data-wpel-link="internal">Letters</a></li>
</ul>
</li>
<li id="menu-item-140484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-140484"><a href="https://jweekly.com/category/jewish-life/" data-wpel-link="internal">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-163470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163470"><a href="https://jweekly.com/category/jewish-life/community/" data-wpel-link="internal">Community</a></li>
	<li id="menu-item-163471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163471"><a href="https://jweekly.com/category/jewish-life/community/lifecycles/" data-wpel-link="internal">Lifecycles</a></li>
	<li id="menu-item-163472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163472"><a href="https://jweekly.com/category/jewish-life/community/deaths/" data-wpel-link="internal">Obituaries</a></li>
	<li id="menu-item-163473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163473"><a href="https://jweekly.com/category/jewish-life/food/" data-wpel-link="internal">Food</a></li>
	<li id="menu-item-163474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163474"><a href="https://jweekly.com/category/jewish-life/religion/" data-wpel-link="internal">Religion</a></li>
	<li id="menu-item-163475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163475"><a href="https://jweekly.com/category/education/" data-wpel-link="internal">Education</a></li>
	<li id="menu-item-163476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163476"><a href="https://jweekly.com/category/jewish-life/family/" data-wpel-link="internal">Kids &amp; Family</a></li>
	<li id="menu-item-163477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163477"><a href="https://jweekly.com/category/seniors/" data-wpel-link="internal">Seniors</a></li>
	<li id="menu-item-163478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163478"><a href="https://jweekly.com/category/philanthropy/" data-wpel-link="internal">Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-199232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199232"><a href="https://www.jweekly.com/events/" data-wpel-link="internal">Calendar</a></li>
<li id="menu-item-230575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230575"><a href="https://cdnc.ucr.edu/cgi-bin/jewishweekly" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Archives</a></li>
<li id="menu-item-224212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224212"><a href="https://jweekly.com/jewishresourceguide/" data-wpel-link="internal">Jewish Resource Guide</a></li>
<li id="menu-item-224218" class="highlight donate-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224218"><a href="https://jweekly.com/donate/" data-wpel-link="internal">DONATE</a>
<ul class="sub-menu">
	<li id="menu-item-224377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224377"><a href="https://jweekly.com/donate/donors/" data-wpel-link="internal">Donors</a></li>
</ul>
</li>
</ul>						</div>

						<div class="header-right">
														<ul class="social-nav context-header">
								<li>
									<a class="icon icon-newsletter" target="_blank" href="/newsletter/" data-wpel-link="internal">
										<span class="label">Newsletter</span>
										<svg version="1.2" baseProfile="tiny" id="Layer_1" 
											xmlns="http://www.w3.org/2000/svg" 
											xmlns:xlink="http://www.w3.org/1999/xlink" x="24px" y="24px" 
											viewBox="0 0 256 235" xml:space="preserve">
											<path d="M250,107.6v-0.3l-19.4-34.1v47.1l-12.2,8V7.2H37.1V128l-12.2-8V73.2L5.5,107.3v122.5H128h122.5V107.3L250,107.6z 
												M48.8,18.9 h157.9v117.1L128,187.7l-79.2-52V18.9z 
												M94.7,65H68.8V39.1h25.9V65z M187.3,65h-79.8V47.6h79.8V65z M187.3,97.4H68.8V80h118.5V97.4z
												M187.3,129.9H68.8v-17.4h118.5V129.9z"></path>
										</svg>
									</a>
								</li>
							</ul>
								<ul class="social-nav context-header">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
							
<form role="search" method="get" class="search-form-header" action="https://jweekly.com//advanced-search/">
	<input type="search" class="search-field" placeholder="Search" value="" name="q" />
	<button class="search-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
</form>
						</div>
					</div>
				</div>
			</header><!-- #masthead -->

			<div class="ad-header-wrapper">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><!--Homepage Ad &#8211; Large and small--><div class="textwidget custom-html-widget"><!-- Header (large and small) -->
<div id='div-gpt-ad-header' class='block advertisement ad-header ad-728x90' style="width:720px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([768, 200], [728, 90])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[768, 200], [728, 90]], 'div-gpt-ad-header')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header');
  });
</script>
</div>

<div id='div-gpt-ad-header-mobile' class='block advertisement ad-320x50 ad-header' style="width:320px;">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];

    var mapHeader = googletag.sizeMapping()
    .addSize([320,50])
    .build();
    
    window.HeaderSlot = googletag.defineSlot('/11706881/JW_Header', [[320,50]], 'div-gpt-ad-header-mobile')
    .defineSizeMapping(mapHeader)
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-header-mobile');
  });
</script>
</div></div></div>			</div>

			<div id="content" class="content-site">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-244786" class="post-244786 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-recipe category-jewish-life tag-hanukkah tag-baking tag-sufganiyot tag-donuts tag-doughnuts tag-air-fryer">

	
	<figure class="entry-figure standard">
		<div class="entry-thumbnail">
			
			<picture id="picture-244787" class="wp-image-244787 size-feature-large " data-id="244787"><source srcset="https://i0.wp.com/jweekly.com/wp-content/uploads/2022/11/air-fried-donut-1-1.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 80em)" /><source srcset="https://i0.wp.com/jweekly.com/wp-content/uploads/2022/11/air-fried-donut-1-1.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 64em) and (max-width: 80em)" /><source srcset="https://i0.wp.com/jweekly.com/wp-content/uploads/2022/11/air-fried-donut-1-1.jpg?resize=1280%2C720px&#038;ssl=1" media="(min-width: 48em) and (max-width: 64em)" /><source srcset="https://i0.wp.com/jweekly.com/wp-content/uploads/2022/11/air-fried-donut-1-1.jpg?resize=800%2C600px&#038;ssl=1" media="(min-width: 32em) and (max-width: 48em)" /><source srcset="https://i0.wp.com/jweekly.com/wp-content/uploads/2022/11/air-fried-donut-1-1.jpg?resize=480%2C360px&#038;ssl=1" media="(max-width: 32em)" /><img srcset="https://i0.wp.com/jweekly.com/wp-content/uploads/2022/11/air-fried-donut-1-1.jpg?resize=1280%2C720px&amp;ssl=1" alt="Micah Siva&#039;s easy yogurt-based air fryer donuts (Photo/Micah Siva)" src="https://jweekly.com/wp-content/uploads/2022/11/air-fried-donut-1-1.jpg" ></picture>		</div>
					<figcaption>Micah Siva's easy yogurt-based air fryer donuts (Photo/Micah Siva)</figcaption>
			</figure>

<div class="entry-header">
		
	<ul class="entry-breadcrumbs">
					<li><a href="https://jweekly.com/category/jewish-life/" class="jewish-life" data-wpel-link="internal">Jewish Life</a></li>
					<li><a href="https://jweekly.com/category/jewish-life/food/" class="food" data-wpel-link="internal">Food</a></li>
					<li><a href="https://jweekly.com/category/jewish-life/food/recipe/" class="recipe" data-wpel-link="internal">Recipe</a></li>
			</ul>

		<h1 class="entry-title">Air fryer doughnuts: Your very own at-home Hanukkah miracle</h1>
</div>

	<div class="article-content">
		<ul id="share" class="share">
	<div class="share-tools-wrapper">
		<li class="share-facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://jweekly.com/2022/11/30/air-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle/" class="icon-facebook" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Facebook</span></a></li>
		<li class="share-twitter"><a target="_blank" href="https://twitter.com/intent/tweet/?text=Air+fryer+doughnuts%3A+Your+very+own+at-home+Hanukkah+miracle&#038;url=https://jweekly.com/2022/11/30/air-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle/&#038;via=" class="icon-twitter" data-wpel-link="external" rel="external noopener noreferrer"><span class="label">Twitter</span></a></li>
		<li class="share-email"><a href="/cdn-cgi/l/email-protection#58673a373c216519312a7d6a683e2a213d2a7d6a683c372d3f30362d2c2b7d6b197d6a6801372d2a7d6a682e3d2a217d6a68372f367d6a68392c753037353d7d6a681039362d333339307d6a6835312a393b343d7d68197d6819302c2c282b7d6b197d6a1e7d6a1e322f3d3d333421763b37357d6a1e6a686a6a7d6a1e69697d6a1e6b687d6a1e39312a753e2a213d2a753c372d3f30362d2c2b7521372d2a752e3d2a2175372f3675392c753037353d753039362d333339307535312a393b343d7d6a1e" class="icon-email"><span class="label">Email</span></a></li>
								<li class="share-sms"><a href="sms://?body=Air%20fryer%20doughnuts%3A%20Your%20very%20own%20at-home%20Hanukkah%20miracle%20https%3A%2F%2Fjweekly.com%2F2022%2F11%2F30%2Fair-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle%2F" class="icon-sms" data-wpel-link="internal"><span class="label">SMS</span></a></li>
				<li class="share-whatsapp"><a href="whatsapp://send?text=Air%20fryer%20doughnuts%3A%20Your%20very%20own%20at-home%20Hanukkah%20miracle%20https%3A%2F%2Fjweekly.com%2F2022%2F11%2F30%2Fair-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle%2F" class="icon-whatsapp" data-wpel-link="internal"><span class="label">WhatsApp</span></a></li>
	</div>
	<li class="share-trigger"><a href="#" class="icon-share"><span class="label">Share</span></a></li>
</ul>

		<header class="entry-meta">
			<span class="byline-meta">By <span class="author vcard"><a class="url fn n" href="https://jweekly.com/author/micah-siva/" data-wpel-link="internal">Micah Siva</a></span></span> | <span class="post-date">November 30, 2022</span>
		</header><!-- .entry-meta -->

		<div class="entry-content">
			<p><span style="font-weight: 400;">In my family, every Hanukkah when I was growing up we would make fresh <a href="https://www.myjewishlearning.com/recipe/sufganiyot/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">sufganiyot</a> (Israeli jelly doughnuts). The process was tedious, daunting, and unbelievably messy. They were the ultimate Hanukkah delicacy — but making them left the kitchen in disarray, with flour hanging in the air and oil droplets splattered on every surface.</span></p>
<p><span style="font-weight: 400;">While there is nothing better than a fresh out of the oil doughnut, there’s something to be said about a doughnut that is ready in under 30 minutes… without the mess. Meaning you can enjoy doughnuts every night of the Hanukkah season (and all year round too!). These yogurt-based doughnuts are the perfect after dinner or early morning treat, cooked in under 10 minutes in the air fryer. Packed with cinnamon and nutmeg, you’ll forget all about frying doughnuts in oil!</span></p>
<hr />
<h3>Air-Fried Doughnuts</h3>
<h4>Makes 8</h4>
<p><strong>Doughnuts</strong></p>
<ul>
<li>2¼ cups all-purpose flour</li>
<li>1 Tbs. baking powder</li>
<li>2 Tbs. granulated sugar</li>
<li>¼ tsp. nutmeg</li>
<li>1 tsp. cinnamon</li>
<li>¼ tsp. kosher salt</li>
<li>1 cup plain Greek yogurt</li>
<li>2 large eggs</li>
<li>1 tsp. vanilla extract</li>
<li>3 Tbs. butter, melted</li>
</ul>
<p><strong>Cinnamon Sugar Topping</strong></p>
<ul>
<li>¼ cup granulated sugar</li>
<li>1 tsp. cinnamon</li>
</ul>
<p>Line a baking tray with parchment paper. Set aside.</p>
<p>In a large bowl, whisk together the all-purpose flour, baking powder, sugar, nutmeg, cinnamon and salt.</p>
<p>In a medium bowl, combine the yogurt, eggs and vanilla.</p>
<p>Add the wet ingredients to the dry, stirring until a dough forms. It will be a little sticky!</p>
<p>Divide the dough into 8 pieces, and roll each into a doughnut. Place on the lined baking tray.</p>
<p>Add 4 doughnuts to the air fryer at a time, brushing the tops with melted butter. Set the air fryer to 400 degrees, and air-fry for 7-8 minutes, or until golden. Repeat with the remaining doughnuts.</p>
<p>Meanwhile, combine the granulated sugar and cinnamon in a shallow dish.</p>
<p>Brush the cooked doughnuts with remaining butter, and dip in the cinnamon sugar mixture.</p>

					</div><!-- .entry-content -->

        <aside class="after-article widget-area"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#ff4f00; color:#fff;">

<div class="left-half">
	<div><strong>J. covers our community better than any other source and provides news you can't find elsewhere. Support local Jewish journalism and give to J. today. Your donation will help J. survive and thrive!</strong></div>
</div>
	
<div class="right-half">
	<div style="text-align:center;"><a href="https://www.jweekly.com/donate/?utm_campaign=onsite_article" class="button support-j" data-wpel-link="internal">Support J.
	</a></div>
</div>

<br style="clear: both;" />
	
</div></div></div></aside>
			<div class="profile-capsule">
		<a href="https://jweekly.com/author/micah-siva/" title="Micah Siva" data-wpel-link="internal"><img loading="" class="wp-image-233463 size-125x125" sizes="(min-width: 80em) 125px,(min-width: 64em) and (max-width: 80em) 125px,(min-width: 48em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 64em) 125px,(min-width: 32em) and (max-width: 48em) 125px,(max-width: 32em) 125px,(max-width: 48em) 125px,125px" srcset="https://i1.wp.com/jweekly.com/wp-content/uploads/2022/04/03-Micah-SivaP-1.jpg?w=125&#038;crop=0%2C0px%2C100%2C125px&#038;ssl=1 125w" alt="Micah Siva" src="https://jweekly.com/wp-content/uploads/2022/04/03-Micah-SivaP-1.jpg" ></a>		<div class="profile-capsule-author-info">
			<span class='author_name'><a href="https://jweekly.com/author/micah-siva/" title="Micah Siva" data-wpel-link="internal">Micah Siva</a></span>							<p class="profile-capsule-content"><p>Micah Siva is a registered dietitian and trained chef in San Francisco. She develops modern Jewish recipes inspired by her grandmother, with a plant-forward twist. See her recipes and photography at <a href="https://www.noshwithmicah.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Nosh with Micah</a>.</p>
</p>
			
												</div>
	</div>

					<footer class="entry-tags">
				<p>Tags: <span class="tags-list"><a href="https://jweekly.com/tag/hanukkah/" rel="tag" data-wpel-link="internal">Hanukkah</a>, <a href="https://jweekly.com/tag/baking/" rel="tag" data-wpel-link="internal">baking</a>, <a href="https://jweekly.com/tag/sufganiyot/" rel="tag" data-wpel-link="internal">sufganiyot</a>, <a href="https://jweekly.com/tag/donuts/" rel="tag" data-wpel-link="internal">donuts</a>, <a href="https://jweekly.com/tag/doughnuts/" rel="tag" data-wpel-link="internal">doughnuts</a>, <a href="https://jweekly.com/tag/air-fryer/" rel="tag" data-wpel-link="internal">air fryer</a></span></p>
			</footer>
		
		<div id="related-posts" class="related-posts related-posts blockcontainer">
	<header class="post-list-header">
			<h1 class="header-title">Also On J.</h1>
	
	</header><!-- .post-list-header -->
<div class="posts-wrapper">
<article id="post-244748" class="post-list-item block post-block post-244748 post type-post status-publish format-standard has-post-thumbnail hentry category-comedy category-culture category-on-stage category-theater tag-hanukkah tag-christmas tag-comedy tag-lisa-geduldig tag-kung-pao-kosher-comedy tag-chinese-food location-san-francisco">
				<a href="https://jweekly.com/2022/11/29/kung-pao-kosher-comedy-marks-30-years-of-jewish-christmas-in-s-f/" title="Kung Pao Kosher Comedy marks 30 years of Jewish Christmas in S.F." class="link-thumbnail" data-wpel-link="internal">
	<img loading="lazy" class="wp-image-244750 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i2.wp.com/jweekly.com/wp-content/uploads/2022/11/04-kung-pao30-e1669746921288.jpeg?resize=400%2C225px&#038;ssl=1 400w,https://i2.wp.com/jweekly.com/wp-content/uploads/2022/11/04-kung-pao30-e1669746921288.jpeg?resize=800%2C450px&#038;ssl=1 800w,https://i2.wp.com/jweekly.com/wp-content/uploads/2022/11/04-kung-pao30-e1669746921288.jpeg?resize=480%2C270px&#038;ssl=1 480w" alt="black and white photo of a woman on stage with a microphone" src="https://jweekly.com/wp-content/uploads/2022/11/04-kung-pao30-e1669746921288.jpeg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://jweekly.com/category/culture/comedy/" class="primary-category-link comedy culture" data-wpel-link="internal">Comedy</a></h3>													<h2 class="entry-title"><a href="https://jweekly.com/2022/11/29/kung-pao-kosher-comedy-marks-30-years-of-jewish-christmas-in-s-f/" rel="bookmark" data-wpel-link="internal">Kung Pao Kosher Comedy marks 30 years of Jewish Christmas in S.F.</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-244782" class="post-list-item block post-block post-244782 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-local-voice category-opinion tag-mizrahi-heritage-month location-east-bay location-bay-area">
				<a href="https://jweekly.com/2022/11/30/using-sephardic-sources-to-create-perfect-moment-of-jewish-learning/" title="Using Sephardic sources to create perfect moment of Jewish learning" class="link-thumbnail" data-wpel-link="internal">
	<img loading="lazy" class="wp-image-244783 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i2.wp.com/jweekly.com/wp-content/uploads/2022/11/jimena-e1568843992355.jpeg?resize=400%2C225px&#038;ssl=1 400w,https://i2.wp.com/jweekly.com/wp-content/uploads/2022/11/jimena-e1568843992355.jpeg?resize=800%2C450px&#038;ssl=1 800w,https://i2.wp.com/jweekly.com/wp-content/uploads/2022/11/jimena-e1568843992355.jpeg?resize=480%2C270px&#038;ssl=1 480w" alt="Preparing for a Yemenite Jewish wedding in the Bay Area. (Photo/File photo-JIMENA-Punam Bean)" src="https://jweekly.com/wp-content/uploads/2022/11/jimena-e1568843992355.jpeg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://jweekly.com/category/opinion/local-voice/" class="primary-category-link local-voice opinion" data-wpel-link="internal">Local Voice</a></h3>													<h2 class="entry-title"><a href="https://jweekly.com/2022/11/30/using-sephardic-sources-to-create-perfect-moment-of-jewish-learning/" rel="bookmark" data-wpel-link="internal">Using Sephardic sources to create perfect moment of learning</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-139552" class="post-list-item block post-block post-139552 post type-post status-publish format-standard hentry category-food category-news tag-holidays tag-hanukkah">
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://jweekly.com/category/jewish-life/food/" class="primary-category-link food jewish-life" data-wpel-link="internal">Food</a></h3>													<h2 class="entry-title"><a href="https://jweekly.com/2016/12/16/burger-kings-answer-to-hanukkah-sufganiking/" rel="bookmark" data-wpel-link="internal">Burger King&#8217;s answer to Hanukkah: SufganiKing</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->

<article id="post-210311" class="post-list-item block post-block post-210311 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-small-bites category-hanukkah category-columns category-holidays category-jewish-life category-organic-epicure tag-hanukkah tag-sauls-deli tag-frena tag-wise-sons tag-grand-bakery tag-canela tag-che-fico tag-solomons-delicatessen tag-delfina tag-shuk-shuka tag-mago tag-pomella tag-floodwater tag-epic-bites tag-hugh-groman tag-catering tag-market-hall tag-hummus-bodega tag-johnny-doughnuts tag-mangia-nosh tag-oakland-kosher tag-mark-n-mikes tag-one-market tag-deja-vu-bakery-catering tag-delicious-catering tag-chosen-ones-catering tag-julias-kosher-kitchen tag-hometown-creamery tag-bi-rite tag-neshama-foods tag-la-cocina">
				<a href="https://jweekly.com/2020/11/25/local-restaurants-are-churning-out-hanukkah-favorites-so-you-dont-have-to/" title="These local restaurants are churning out Hanukkah favorites so you don’t have to" class="link-thumbnail" data-wpel-link="internal">
	<img loading="lazy" class="wp-image-210317 size-feature-thumb" sizes="(min-width: 80em) 400px,(min-width: 64em) and (max-width: 80em) 400px,(min-width: 48em) and (max-width: 64em) 400px,(min-width: 32em) and (max-width: 48em) 800px,(max-width: 32em) 480px,800px" srcset="https://i2.wp.com/jweekly.com/wp-content/uploads/2020/11/HANepicure-doughnuts-WEB-1-scaled-e1606259042424.jpg?resize=400%2C225px&#038;ssl=1 400w,https://i2.wp.com/jweekly.com/wp-content/uploads/2020/11/HANepicure-doughnuts-WEB-1-scaled-e1606259042424.jpg?resize=800%2C450px&#038;ssl=1 800w,https://i2.wp.com/jweekly.com/wp-content/uploads/2020/11/HANepicure-doughnuts-WEB-1-scaled-e1606259042424.jpg?resize=480%2C270px&#038;ssl=1 480w" alt="Wildberry sufganiyot by Johnny Doughnuts, one of several flavors on offer for Hanukkah 2020. (Photo/Courtesy Johnny Doughtnuts)" src="https://jweekly.com/wp-content/uploads/2020/11/HANepicure-doughnuts-WEB-1-scaled-e1606259042424.jpg" >		</a>
			<div class="list-item-content-container">
		<div class="list-item-content">
			<header class="entry-header">
								<h3 class="primary-category"><a href="https://jweekly.com/category/columns/organic-epicure/" class="primary-category-link organic-epicure columns" data-wpel-link="internal">Organic Epicure</a></h3>													<h2 class="entry-title"><a href="https://jweekly.com/2020/11/25/local-restaurants-are-churning-out-hanukkah-favorites-so-you-dont-have-to/" rel="bookmark" data-wpel-link="internal">Let pros do the Hanukkah cooking — so you don&#039;t have to</a></h2>
				
							</header><!-- .entry-header -->
					</div>
	</div>
</article><!-- #post-## -->
</div>

		
	</div>

</article><!-- #post-## -->

		
		<div id="secondary" class="sidebar widget-area" role="complementary">

<form id="signup-in-sidebar-" class="signup newsletter-signup in-sidebar" action="##">
	<input type="hidden" id="_wpnonce" name="_wpnonce" value="da83410b78" /><input type="hidden" name="_wp_http_referer" value="/2022/11/30/air-fryer-doughnuts-your-very-own-at-home-hanukkah-miracle/" />	<div class="signup-header">
				<h3 class="signup-title">Subscribe to our Newsletter</h3>
	</div>
	<div class="signup-main">
		<div class="signup-fields fields">
			<div class="field-wrapper">
				<input type="email" id="signup-in-sidebar--email" name="email" placeholder="Enter Email" value="" required>
				<label for="signup-in-sidebar--email">Enter Email</label>
			</div>
				<div class="signup-lists">
												<input type="hidden" id="signup-in-sidebar-list_93a945700b" name="list_93a945700b" value="1">
										</div>
		</div>
		<button class="submit">Sign Up</button>
	</div>

	<div class="response error" style="display:none" role="alert"><ul></ul></div>
	<div class="response success" style="display:none" role="alert"><ul></ul></div>
</form>

<div id="custom_html-4" class="widget_text widget block widget_custom_html"><!--Sidebar ad 1--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s1' class='ad-300x250' style='margin:auto; width:300px;'>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
    
googletag.defineSlot('/11706881/JW_Sidebar1', [300, 250], 'div-gpt-ad-s1').addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
   
    googletag.enableServices();
    googletag.display('div-gpt-ad-s1');
  });
</script>
</div></div></div>
<aside id="popular-posts" class="popular-posts popular-posts blockcontainer">
			<h2>Most Popular</h2>
		<ul>
		<li><span class="link-item-number">1</span><a class="link-title" href="https://jweekly.com/2022/11/28/bay-area-antisemitism-hate-incidents-pepper-region/" title="Bay Area antisemitism: Hate incidents pepper region" data-wpel-link="internal">Bay Area antisemitism: Hate incidents pepper region</a></li><li><span class="link-item-number">2</span><a class="link-title" href="https://jweekly.com/2022/11/28/how-many-hebrew-israelites-are-there-and-how-worried-should-jews-be/" title="How many Hebrew Israelites are there, and how worried should Jews be?" data-wpel-link="internal">Should Jews be concerned about Hebrew Israelites?</a></li><li><span class="link-item-number">3</span><a class="link-title" href="https://jweekly.com/2022/11/22/beth-am-suffers-moment-of-crisis-after-rabbis-contract-is-not-renewed/" title="Beth Am suffers ‘moment of crisis’ after rabbi&#039;s contract is not renewed" data-wpel-link="internal">Beth Am suffers ‘moment of crisis’ after rabbi&#039;s contract is not renewed</a></li><li><span class="link-item-number">4</span><a class="link-title" href="https://jweekly.com/2022/11/28/how-local-elected-officials-like-me-can-fight-rising-antisemitism/" title="How local elected officials like me can fight rising antisemitism" data-wpel-link="internal">How local elected officials like me can fight rising antisemitism</a></li><li><span class="link-item-number">5</span><a class="link-title" href="https://jweekly.com/2022/11/28/who-is-kanye-west-and-donald-trumps-antisemitic-new-friend-nick-fuentes/" title="Who is Kanye West and Donald Trump’s antisemitic new friend, Nick Fuentes?" data-wpel-link="internal">Who is Donald Trump’s antisemitic new friend, Nick Fuentes?</a></li>	</ul>
</aside>
<div id="custom_html-5" class="widget_text widget block widget_custom_html"><!--Sidebar ad 2--><div class="textwidget custom-html-widget"><div id='div-gpt-ad-s2' class='block ad-300x600' style="width:300px; margin:auto">
  <script>
    googletag.cmd.push(function() {
    var section = window.location.pathname.split('/')[1];
    var category = window.location.pathname.split('/')[2];
   
			googletag.defineSlot('/11706881/JW_Sidebar2', [300, 600], 'div-gpt-ad-s2')
    .addService(googletag.pubads())
    .setTargeting('section', (section ? section : 'home'))
    .setTargeting('category', (category ? category : 'none'));
    
    googletag.enableServices();
    googletag.display('div-gpt-ad-s2');
  });
</script>
</div></div></div></div>
		</main><!-- #main -->
	</div><!-- #primary -->

			</div><!-- #content -->

			
			
			<footer id="colophon" class="footer-site" role="contentinfo">
				<div class="footer-wrapper">
					<div class="footer-left">
						<div class="footer-items">
							<ul id="footer-primary-menu" class="items-footer-primary-nav "><li id="menu-item-244596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244596"><a href="https://jweekly.com/readerschoice2022/" data-wpel-link="internal">Readers’ Choice 2022</a></li>
<li id="menu-item-140546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140546"><a href="https://jweekly.com/about-j/" data-wpel-link="internal">About</a></li>
<li id="menu-item-148876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148876"><a href="https://jweekly.com/contact-j/" data-wpel-link="internal">Contact/Submissions</a></li>
<li id="menu-item-186799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186799"><a href="https://jweekly.com/careers/" data-wpel-link="internal">Careers at J.</a></li>
<li id="menu-item-151320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151320"><a href="https://jweekly.com/contact-j/advertise-on-j/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-142461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142461"><a href="https://jweekly.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://jweekly.com/terms-of-use/" data-wpel-link="internal">Terms of Use</a></li>
</ul>						</div>
					</div>

					<div class="footer-middle">
						<div class="footer-items">
							<a href="https://jweekly.com/" data-wpel-link="internal">
								<div class="logo-jweekly-footer">
									<svg xmlns="http://www.w3.org/2000/svg" width="140" height="162" viewBox="0 0 140 162"><path fill="#53AFE7" d="M62.635 120.25c-.065 7.04-5.15 13.58-12.15 13.58-9.416 0-13.714-5.714-13.73-16.847l-.06-22.347L0 94.476v17.172c0 24.375 2.837 49 49.925 49.567 29.15.353 49.61-14.098 49.568-40.328-.04-25.27-.017-91.833-.017-91.833l-36.906-.05s.127 84.47.065 91.247M102.328 88.12H140v29.98h-37.672zM62.586 0h36.908v25.68H62.586z"/></svg>
								</div>
							</a>
						</div>
					</div>

					<div class="footer-right">
						<div class="footer-items">
								<ul class="social-nav context-footer">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/jewishsf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/jewishnews_sf" data-wpel-link="external" rel="external noopener noreferrer">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>

			</footer><!-- #colophon -->

		</div><!-- #page -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20' id='tribe-common-js'></script>
<script type='text/javascript' src='https://jweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20' id='tribe-tooltip-js-js'></script>
<script type='text/javascript' src='https://jweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://jweekly.com/wp-content/plugins/photonfill-master/vendor/picturefill.min.js?ver=2.3.1' id='picturefilljs-js'></script>
<script type='text/javascript' id='ai-lib-js-js-extra'>
/* <![CDATA[ */
var adminAjaxUrl = "https:\/\/jweekly.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://jweekly.com/wp-content/themes/jweekly/static/js/lib.bundle.js?ver=1.3.1' id='ai-lib-js-js'></script>
<script type='text/javascript' id='aft-global-js-js-extra'>
/* <![CDATA[ */
var aftBreakpoints = {"xl":"1280","l":"1024","m":"768","s":"512"};
var trackingData = "{\"accounts\":{\"google_analytics\":\"UA-2932785-1\",\"omniture\":null},\"dimensions\":{\"context\":\"post\",\"taxonomy\":\"Food, Recipe, Jewish Life\",\"date\":\"November 30, 2022\"},\"dimension_map\":[\"context\",\"taxonomy\",\"meta\",\"date\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://jweekly.com/wp-content/themes/jweekly/static/js/global.bundle.js?ver=1.3.1' id='aft-global-js-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"BBE4EC53E60BF4EF6AEC26F9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.9.2' id='privy-marketing-widget-js'></script>
<script src='https://stats.wp.com/e-202248.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'123568307',post:'244786',tz:'-8',srv:'jweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '123568307', '244786' ]);
</script>
	</div><!-- #wrap-site -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"136967b665","applicationID":"25631324","transactionName":"NlRbZBYFWkcHUhIMDA8eeFMQDVtaSUIPCwQNVA==","queueTime":0,"applicationTime":660,"atts":"GhNYEl4fSUk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
